<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><style id="litespeed-optm-css-rules">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</style><link rel="preload" data-asynced="1" data-optimized="2" as="style" onload="this.onload=null;this.rel='stylesheet'" href="https://www.yourmoneygeek.com/wp-content/litespeed/cssjs/2c5b7.css?2d432" /><script data-optimized="1" src="https://www.yourmoneygeek.com/wp-content/litespeed/cssjs/899ce.js?5eb0c" defer></script><script id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script><meta http-equiv="x-dns-prefetch-control" content="on"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Churro Ice Cream Sandwiches" /><meta property="og:description" content="Surprisingly easy to make, these decadent churro ice cream sandwiches are crispy and covered in a cinnamon-sugar coating. Use your favorite ice cream between two homemade churro spirals for one of the" /><meta property="og:url"	content="https://www.yourmoneygeek.com/churro-ice-cream-sandwiches-2/" /><meta property="og:site_name" content="Your Money Geek" /><meta property="og:updated_time" content="2020-08-19T22:59:57+00:00" /><meta property="article:published_time" content="2020-08-19T22:59:57+00:00" /><meta property="article:modified_time" content="2020-08-19T22:59:57+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Churro Ice Cream Sandwiches" /><meta name="twitter:description" content="Surprisingly easy to make, these decadent churro ice cream sandwiches are crispy and covered in a cinnamon-sugar coating. Use your favorite ice cream between two homemade churro spirals for one of the" /><meta name="twitter:creator" content="@YourMoneyGeek" /><meta property="og:image" content="https://www.yourmoneygeek.com/wp-content/uploads/2020/08/churro-ice-cream-sandwich-bite.jpg" /><meta property="og:image:secure_url" content="https://www.yourmoneygeek.com/wp-content/uploads/2020/08/churro-ice-cream-sandwich-bite.jpg" /><meta property="og:image:width" content="800" /><meta property="og:image:height" content="1148" /><meta name="twitter:image" content="https://www.yourmoneygeek.com/wp-content/uploads/2020/08/churro-ice-cream-sandwich-bite.jpg" />
 <script type="application/ld+json">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</script> <script src="data:text/javascript;base64, KGZ1bmN0aW9uKHcsZCl7dy5hZHRocml2ZT13LmFkdGhyaXZlfHx7fTt3LmFkdGhyaXZlLmNtZD13LmFkdGhyaXZlLmNtZHx8W107dy5hZHRocml2ZS5wbHVnaW49J2FkdGhyaXZlLWFkcy0xLjAuNDAnO3cuYWR0aHJpdmUuaG9zdD0nYWRzLmFkdGhyaXZlLmNvbSc7dmFyIHM9ZC5jcmVhdGVFbGVtZW50KCdzY3JpcHQnKTtzLmFzeW5jPXRydWU7cy5yZWZlcnJlcnBvbGljeT0nbm8tcmVmZXJyZXItd2hlbi1kb3duZ3JhZGUnO3Muc3JjPSdodHRwczovLycrdy5hZHRocml2ZS5ob3N0Kycvc2l0ZXMvNWMxZWFiMjUxZjYwZGYwZGE2YjI2OWQwL2Fkcy5taW4uanM/cmVmZXJyZXI9Jyt3LmVuY29kZVVSSUNvbXBvbmVudCh3LmxvY2F0aW9uLmhyZWYpO3ZhciBuPWQuZ2V0RWxlbWVudHNCeVRhZ05hbWUoJ3NjcmlwdCcpWzBdO24ucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUocyxuKTt9KSh3aW5kb3csZG9jdW1lbnQpOw==" defer ></script> <title>Churro Ice Cream Sandwiches</title><meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://www.yourmoneygeek.com/churro-ice-cream-sandwiches-2/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Churro Ice Cream Sandwiches"><meta property="og:description" content="Surprisingly easy to make, these decadent churro ice cream sandwiches are crispy and covered in a cinnamon-sugar coating. Use your favorite ice cream between two homemade churro spirals for one &hellip;&lt;p class=&quot;read-more&quot;&gt; &lt;a class=&quot;ast-button&quot; href=&quot;https://www.yourmoneygeek.com/churro-ice-cream-sandwiches-2/&quot;&gt; &lt;span class=&quot;screen-reader-text&quot;&gt;Churro Ice Cream Sandwiches&lt;/span&gt; Read More »&lt;/a&gt;&lt;/p&gt;"><meta property="og:url" content="https://www.yourmoneygeek.com/churro-ice-cream-sandwiches-2/"><meta property="og:site_name" content="Your Money Geek"><meta property="article:section" content="Food"><meta property="article:published_time" content="2020-08-19T22:59:57-04:00"><meta property="og:image" content="https://www.yourmoneygeek.com/wp-content/uploads/2020/08/churro-ice-cream-sandwich-bite.jpg"><meta property="og:image:secure_url" content="https://www.yourmoneygeek.com/wp-content/uploads/2020/08/churro-ice-cream-sandwich-bite.jpg"><meta property="og:image:width" content="800"><meta property="og:image:height" content="1148"><meta property="og:image:alt" content="churro"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Churro Ice Cream Sandwiches"><meta name="twitter:description" content="Surprisingly easy to make, these decadent churro ice cream sandwiches are crispy and covered in a cinnamon-sugar coating. Use your favorite ice cream between two homemade churro spirals for one &hellip;&lt;p class=&quot;read-more&quot;&gt; &lt;a class=&quot;ast-button&quot; href=&quot;https://www.yourmoneygeek.com/churro-ice-cream-sandwiches-2/&quot;&gt; &lt;span class=&quot;screen-reader-text&quot;&gt;Churro Ice Cream Sandwiches&lt;/span&gt; Read More »&lt;/a&gt;&lt;/p&gt;"><meta name="twitter:site" content="@yourmoneygeek"><meta name="twitter:creator" content="@yourmoneygeek"><meta name="twitter:image" content="https://www.yourmoneygeek.com/wp-content/uploads/2020/08/churro-ice-cream-sandwich-bite.jpg"> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"Churro Ice Cream Sandwiches","datePublished":"2020-08-19T22:59:57-04:00","dateModified":"2020-08-19T22:59:57-04:00","publisher":{"@type":"Organization","name":"Michael Dinich","logo":{"@type":"ImageObject","url":"https:\/\/yourmoneygeek.com\/wp-content\/uploads\/2020\/05\/ymg-logo.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.yourmoneygeek.com\/churro-ice-cream-sandwiches-2\/"},"author":{"@type":"Person","name":"Amanda Mason"},"description":"Surprisingly easy to make, these decadent\u00a0churro ice cream sandwiches\u00a0are crispy and covered in a cinnamon-sugar coating. Use your favorite ice cream between two homemade churro spirals for one of the most irresistible desserts you will ever have!","image":{"@type":"ImageObject","url":"https:\/\/www.yourmoneygeek.com\/wp-content\/uploads\/2020\/08\/churro-ice-cream-sandwich-bite.jpg","width":800,"height":1148}},{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/yourmoneygeek.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.yourmoneygeek.com\/churro-ice-cream-sandwiches-2\/","name":"Churro Ice Cream Sandwiches"}}]}]}</script> <link rel="alternate" type="application/rss+xml" title="Your Money Geek &raquo; Feed" href="https://www.yourmoneygeek.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Your Money Geek &raquo; Comments Feed" href="https://www.yourmoneygeek.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Your Money Geek &raquo; Churro Ice Cream Sandwiches Comments Feed" href="https://www.yourmoneygeek.com/churro-ice-cream-sandwiches-2/feed/" /><style id='astra-theme-css-inline-css'>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</style><style id='astra-addon-css-inline-css'>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</style><!--[if IE]> <script src='https://www.yourmoneygeek.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js' id='astra-flexibility-js'></script> <script src="data:text/javascript;base64, ZmxleGliaWxpdHkoZG9jdW1lbnQuZG9jdW1lbnRFbGVtZW50KTs=" defer  id='astra-flexibility-js-after'></script> <![endif]--><link rel="https://api.w.org/" href="https://www.yourmoneygeek.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.yourmoneygeek.com/wp-json/wp/v2/posts/517779" /><style type="text/css">.wprm-comment-rating svg{width:18px !important;height:18px !important}img.wprm-comment-rating{width:90px !important;height:18px !important}.wprm-comment-rating svg path{fill:#343434}.wprm-comment-rating svg polygon{stroke:#343434}.wprm-comment-ratings-container svg .wprm-star-full{fill:#343434}.wprm-comment-ratings-container svg .wprm-star-empty{stroke:#343434}</style><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests;block-all-mixed-content" /><link rel="icon" href="https://www.yourmoneygeek.com/wp-content/uploads/2020/06/cropped-ymg-favicon-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://www.yourmoneygeek.com/wp-content/uploads/2020/06/cropped-ymg-favicon-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.yourmoneygeek.com/wp-content/uploads/2020/06/cropped-ymg-favicon-180x180.jpg" /><meta name="msapplication-TileImage" content="https://www.yourmoneygeek.com/wp-content/uploads/2020/06/cropped-ymg-favicon-270x270.jpg" /><style id="wp-custom-css">.ast-theme-transparent-header #masthead{position:initial;background:#84b963}.page.ast-theme-transparent-header #masthead,.blog.ast-theme-transparent-header #masthead{position:absolute;background:0 0;width:100%}h3 a:link,h3 a:visited{color:#84b963}h3 i a:link,h3 i a:visited{color:#84b963}.adthrive-header{min-height:90px}.adthrive-sidebar-9{min-height:250px}.main-header-bar .main-header-bar-navigation{height:60px}.at-header-ad{min-height:90px}</style></head><body itemtype='https://schema.org/Blog' itemscope='itemscope' class="post-template-default single single-post postid-517779 single-format-standard wp-custom-logo ast-desktop ast-separate-container ast-two-container ast-right-sidebar astra-2.5.4 ast-header-custom-item-inside ast-full-width-primary-header group-blog ast-blog-single-style-1 ast-single-post ast-mobile-inherit-site-logo ast-inherit-site-logo-transparent ast-above-mobile-menu-align-inline ast-default-menu-enable ast-default-above-menu-enable ast-default-below-menu-enable ast-full-width-layout ast-normal-title-enabled astra-addon-2.6.3"><div
class="hfeed site" id="page">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a><header
class="site-header header-main-layout-2 ast-primary-menu-enabled ast-logo-title-inline ast-hide-custom-menu-mobile ast-menu-toggle-icon ast-mobile-header-inline" id="masthead" itemtype="https://schema.org/WPHeader" itemscope="itemscope" itemid="#masthead"		><div class="main-header-bar-wrap"><div class="main-header-bar"><div class="ast-container"><div class="ast-flex main-header-container"><div class="site-branding"><div
class="ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope"			>
<span class="site-logo-img"><a href="https://www.yourmoneygeek.com/" class="custom-logo-link" rel="home"><img data-lazyloaded="1" data-placeholder-resp="330x96" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20width%3D%22330%22%20height%3D%2296%22%20viewBox%3D%220%200%20330%2096%22%3E%3Cfilter%20id%3D%22b%22%3E%3CfeGaussianBlur%20stdDeviation%3D%2212%22%20%2F%3E%3C%2Ffilter%3E%3Cpath%20fill%3D%22%23fff%22%20d%3D%22M0%200h330v95H0z%22%2F%3E%3Cg%20filter%3D%22url(%23b)%22%20transform%3D%22translate(.6%20.6)%20scale(1.28906)%22%3E%3Cellipse%20fill%3D%22%23fff%22%20fill-opacity%3D%22.5%22%20cx%3D%2271%22%20cy%3D%2214%22%20rx%3D%2216%22%20ry%3D%2231%22%2F%3E%3Cellipse%20fill%3D%22%23fff%22%20fill-opacity%3D%22.5%22%20cx%3D%22190%22%20cy%3D%229%22%20rx%3D%227%22%20ry%3D%227%22%2F%3E%3Cpath%20fill%3D%22%23fff%22%20fill-opacity%3D%22.5%22%20d%3D%22M207%2012l7-8-17%208z%22%2F%3E%3Cpath%20stroke%3D%22%23fff%22%20stroke-opacity%3D%22.5%22%20fill%3D%22none%22%20d%3D%22M-8%2089q39-42%2062-6%22%20stroke-width%3D%22.5%22%2F%3E%3C%2Fg%3E%3C%2Fsvg%3E" width="330" height="96" data-src="https://www.yourmoneygeek.com/wp-content/uploads/2020/05/ymg-logo-330x96.png" class="custom-logo" alt="Your Money Geek" loading="lazy" data-srcset="https://www.yourmoneygeek.com/wp-content/uploads/2020/05/ymg-logo-330x96.png 330w, https://www.yourmoneygeek.com/wp-content/uploads/2020/05/ymg-logo-300x88.png 300w, https://www.yourmoneygeek.com/wp-content/uploads/2020/05/ymg-logo-768x224.png 768w, https://www.yourmoneygeek.com/wp-content/uploads/2020/05/ymg-logo.png 884w" data-sizes="(max-width: 330px) 100vw, 330px" /></a></span></div></div><div class="ast-mobile-menu-buttons"><div class="ast-button-wrap">
<button type="button" class="menu-toggle main-header-menu-toggle  ast-mobile-menu-buttons-fill "  aria-controls='primary-menu' aria-expanded='false'>
<span class="screen-reader-text">Main Menu</span>
<span class="menu-toggle-icon"></span>
</button></div></div><div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="ast-flex-grow-1 navigation-accessibility" id="site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation"><ul id="primary-menu" class="main-header-menu ast-nav-menu ast-flex ast-justify-content-flex-end  submenu-with-border"><li id="menu-item-24420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24420"><a href="https://yourmoneygeek.com/category/make-money/" class="menu-link">Dollars &#038; Cents</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li id="menu-item-18869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18869"><a href="https://www.yourmoneygeek.com/category/make-money/" class="menu-link">Make</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li id="menu-item-515754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515754"><a href="https://www.yourmoneygeek.com/category/make-money/blogging/" class="menu-link">Blogging</a></li><li id="menu-item-515755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-515755"><a href="https://www.yourmoneygeek.com/category/make-money/ebay/" class="menu-link">eBay</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li id="menu-item-515758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515758"><a href="https://www.yourmoneygeek.com/category/make-money/ebay/what-sells-on-ebay/" class="menu-link">What Sells on eBay</a></li><li id="menu-item-515757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515757"><a href="https://www.yourmoneygeek.com/category/make-money/ebay/ebay-tips/" class="menu-link">eBay Tips</a></li><li id="menu-item-515756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515756"><a href="https://www.yourmoneygeek.com/category/make-money/ebay/ebay-seller-interviews/" class="menu-link">eBay Seller Interviews</a></li></ul></li><li id="menu-item-18874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18874"><a href="https://www.yourmoneygeek.com/category/make-money/success-stories/" class="menu-link">Success Stories</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li id="menu-item-515759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515759"><a href="https://www.yourmoneygeek.com/category/make-money/success-stories/financial-black-belt-series/" class="menu-link">Financial Black Belt Series</a></li></ul></li></ul></li><li id="menu-item-18868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18868"><a href="https://www.yourmoneygeek.com/category/how-to-save-money/" class="menu-link">Save</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li id="menu-item-18875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18875"><a href="https://www.yourmoneygeek.com/category/how-to-save-money/credit-and-loans/" class="menu-link">Credit and Loans</a></li><li id="menu-item-515753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515753"><a href="https://www.yourmoneygeek.com/category/how-to-save-money/debt/" class="menu-link">Debt</a></li></ul></li><li id="menu-item-18872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18872"><a href="https://www.yourmoneygeek.com/category/grow-your-money/" class="menu-link">Grow</a></li><li id="menu-item-18871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18871"><a href="https://www.yourmoneygeek.com/category/protect-your-money/" class="menu-link">Protect</a></li><li id="menu-item-18873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18873"><a href="https://www.yourmoneygeek.com/category/financial-independent-retire-early/" class="menu-link">Retire</a></li></ul></li><li id="menu-item-514888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-514888"><a href="https://www.yourmoneygeek.com/category/geek/" class="menu-link">For Geeks</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li id="menu-item-514889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514889"><a href="https://www.yourmoneygeek.com/category/geek/comics/" class="menu-link">Comics</a></li><li id="menu-item-18934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18934"><a href="https://www.yourmoneygeek.com/category/geek/movies-tv/" class="menu-link">Movies &#038; TV</a></li><li id="menu-item-18936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18936"><a href="https://www.yourmoneygeek.com/category/geek/video-games/" class="menu-link">Video Games</a></li><li id="menu-item-18935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18935"><a href="https://www.yourmoneygeek.com/category/geek/tech-reviews/" class="menu-link">Tech Reviews &#038; News</a></li><li id="menu-item-514890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-514890"><a href="https://www.yourmoneygeek.com/category/geek/geek-short-stories/" class="menu-link">Geek Short Stories</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li id="menu-item-514893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514893"><a href="https://www.yourmoneygeek.com/category/geek/geek-short-stories/sci-fi/" class="menu-link">Sci-Fi</a></li><li id="menu-item-514892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514892"><a href="https://www.yourmoneygeek.com/category/geek/geek-short-stories/horror/" class="menu-link">Horror</a></li><li id="menu-item-514891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514891"><a href="https://www.yourmoneygeek.com/category/geek/geek-short-stories/crappypasta/" class="menu-link">Crappypasta</a></li></ul></li></ul></li><li id="menu-item-514894" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-514894"><a href="https://www.yourmoneygeek.com/category/family-and-lifestyle/" class="menu-link">Live Smart</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li id="menu-item-514903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514903"><a href="https://www.yourmoneygeek.com/category/family-and-lifestyle/financial-literacy/" class="menu-link">Financial Literacy</a></li><li id="menu-item-514895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514895"><a href="https://www.yourmoneygeek.com/category/family-and-lifestyle/adversity/" class="menu-link">Adversity</a></li><li id="menu-item-515748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515748"><a href="https://www.yourmoneygeek.com/category/family-and-lifestyle/adversity/addiction/" class="menu-link">Addiction</a></li><li id="menu-item-514896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514896"><a href="https://www.yourmoneygeek.com/category/family-and-lifestyle/career/" class="menu-link">Career</a></li><li id="menu-item-514897" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-514897"><a href="https://www.yourmoneygeek.com/category/family-and-lifestyle/food/" class="menu-link">Food</a></li><li id="menu-item-515752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515752"><a href="https://www.yourmoneygeek.com/category/family-and-lifestyle/travel/" class="menu-link">Travel</a></li><li id="menu-item-514898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514898"><a href="https://www.yourmoneygeek.com/category/family-and-lifestyle/weddings/" class="menu-link">Weddings</a></li></ul></li><li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23"><a href="https://www.yourmoneygeek.com/lets-connect/" class="menu-link">Let&#8217;s Connect</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li id="menu-item-18881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18881"><a href="https://www.yourmoneygeek.com/work-with-me/" class="menu-link">Work With Me</a></li><li id="menu-item-18882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18882"><a href="https://www.yourmoneygeek.com/guest-post/" class="menu-link">Submit a Guest Post</a></li><li id="menu-item-18883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18883"><a href="https://www.yourmoneygeek.com/geek-short-stories/" class="menu-link">Submit a Short Story</a></li></ul></li><li id="menu-item-513426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-513426"><a href="https://www.yourmoneygeek.com/about-me/" class="menu-link">About</a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span></button><ul class="sub-menu"><li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="https://www.yourmoneygeek.com/press/" class="menu-link">Press</a></li></ul></li></ul></div></nav></div></div></div></div></div></div></header><div id="content" class="site-content"><div class="ast-container"><div class="astra-advanced-hook-516226"><div class="at-header-ad"></div></div><div id="primary" class="content-area primary"><main id="main" class="site-main"><article
class="post-517779 post type-post status-publish format-standard has-post-thumbnail hentry category-food ast-article-single" id="post-517779" itemtype="https://schema.org/CreativeWork" itemscope="itemscope"><div class="ast-post-format- single-layout-1 ast-no-date-box"><header class="entry-header "><div class="ast-single-post-order"><h1 class="entry-title" itemprop="headline">Churro Ice Cream Sandwiches</h1><div class="entry-meta">			<span class="comments-link">
<a href="https://www.yourmoneygeek.com/churro-ice-cream-sandwiches-2/#respond">Leave a Comment</a>			</span>/ <span class="cat-links"><a href="https://www.yourmoneygeek.com/category/family-and-lifestyle/food/" rel="category tag">Food</a></span> / By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">			<a title="View all posts by Amanda Mason"
href="https://www.yourmoneygeek.com/author/amanda-mason/" rel="author"
class="url fn n" itemprop="url"				>
<span
class="author-name" itemprop="name"				>Amanda Mason</span>
</a>
</span></div></div><div class="post-thumb-img-content post-thumb"><img data-lazyloaded="1" data-placeholder-resp="714x1024" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI3MTQiIGhlaWdodD0iMTAyNCIgdmlld0JveD0iMCAwIDcxNCAxMDI0Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjZmZmZmZmIi8+PC9zdmc+" width="714" height="1024" data-src="https://www.yourmoneygeek.com/wp-content/uploads/2020/08/churro-ice-cream-sandwich-bite-714x1024.jpg" class="attachment-large size-large wp-post-image" alt="churro ice cream sandwich bite" loading="lazy" itemprop="image" data-srcset="https://www.yourmoneygeek.com/wp-content/uploads/2020/08/churro-ice-cream-sandwich-bite-714x1024.jpg 714w, https://www.yourmoneygeek.com/wp-content/uploads/2020/08/churro-ice-cream-sandwich-bite-209x300.jpg 209w, https://www.yourmoneygeek.com/wp-content/uploads/2020/08/churro-ice-cream-sandwich-bite-768x1102.jpg 768w, https://www.yourmoneygeek.com/wp-content/uploads/2020/08/churro-ice-cream-sandwich-bite-35x50.jpg 35w, https://www.yourmoneygeek.com/wp-content/uploads/2020/08/churro-ice-cream-sandwich-bite.jpg 800w" data-sizes="(max-width: 714px) 100vw, 714px" title="Churro Ice Cream Sandwiches 30"></div></header><div class="entry-content clear"
itemprop="text"	><style></style><div class='novashare-buttons novashare-inline novashare-no-print'><div class='novashare-buttons-wrapper'><a href='https://twitter.com/intent/tweet?text=Churro%20Ice%20Cream%20Sandwiches&url=https%3A%2F%2Fwww.yourmoneygeek.com%2Fchurro-ice-cream-sandwiches-2%2F&via=YourMoneyGeek' target='_blank' class='novashare-button twitter' rel='nofollow noopener noreferrer'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yourmoneygeek.com%2Fchurro-ice-cream-sandwiches-2%2F' target='_blank' class='novashare-button facebook' rel='nofollow noopener noreferrer'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></a><a href='http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.yourmoneygeek.com%2Fchurro-ice-cream-sandwiches-2%2F&media=https://www.yourmoneygeek.com/wp-content/uploads/2020/08/churro-ice-cream-sandwich-bite.jpg&description=Churro%20Ice%20Cream%20Sandwiches' target='_blank' class='novashare-button pinterest' rel='nofollow noopener noreferrer' data-pin-do='none'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path></svg></a><a href='https://mix.com/add?url=https%3A%2F%2Fwww.yourmoneygeek.com%2Fchurro-ice-cream-sandwiches-2%2F' target='_blank' class='novashare-button mix' rel='nofollow noopener noreferrer'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M0 64v348.9c0 56.2 88 58.1 88 0V174.3c7.9-52.9 88-50.4 88 6.5v175.3c0 57.9 96 58 96 0V240c5.3-54.7 88-52.5 88 4.3v23.8c0 59.9 88 56.6 88 0V64H0z"></path></svg></a></div></div><p style="text-align: center;"><em>Surprisingly easy to make, these decadent <strong>churro ice cream sandwiches</strong> are crispy and covered in a cinnamon-sugar coating. Use your favorite ice cream between two homemade churro spirals for one of the most irresistible desserts you will ever have!</em></p><p><img data-lazyloaded="1" data-placeholder-resp="800x1148" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MDAiIGhlaWdodD0iMTE0OCIgdmlld0JveD0iMCAwIDgwMCAxMTQ4Ij48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjZmZmZmZmIi8+PC9zdmc+" loading="lazy" class="aligncenter wp-image-12689 size-full" data-src="https://recipesworthrepeating.com/wp-content/uploads/2020/01/churro-ice-cream-sandwich-bite.jpg" alt="Churro ice cream sandwich on a counter, bite taken out of sandwich." width="800" height="1148" data-pin-title="Churro Ice Cream Sandwich" data-pin-description="Surprisingly easy to make, these decadent churro ice cream sandwiches are crispy and covered in a cinnamon-sugar coating. Use your favorite ice cream between two homemade churro spirals for one of the most irresistible desserts you will ever have! #churro #churrorecipe | The Money Mix" title="Churro Ice Cream Sandwiches 31"></p><p>Churros are one of my all-time favorite sweet treats. I thought these <a href="https://recipesworthrepeating.com/churro-cinnamon-pumpkin-cookies/" rel="noopener" target="_blank">Churro Cinnamon Pumpkin Cookies with Cream Cheese</a> were my favorite churro recipe, but then I tried the churro ice cream sandwich at Disney World, and my mind was blown! The first time I tried them, I was hooked. I’m talking insanely delicious! Magic Kingdom started selling churro ice cream sandwiches back in 2018. They consist of a scoop of vanilla ice cream sandwiched between two fresh cinnamon-covered churro rounds. When I got home from <a href="https://yourmoneygeek.com/disney-plus-streaming-service/" target="_blank" rel="noopener noreferrer">Disney</a>, I knew I had to re-create these. And they turned out so amazingly delicious, like <em>mind-blowing off the charts</em>, the <strong>most delicious</strong> ice cream sandwich I’ve ever had!</p><h2><span id="What_Are_Churros" class="ez-toc-section">What Are Churros?</span></h2><p>Churros are fried dough pastries that are rigid in texture due to the piping technique used. Once formed, they are deep-fried until crunchy and then rolled in a cinnamon-sugar coating. Churros can be formed into straight lines or coiled into shapes. The origin of churros is unclear. Some say they were introduced in Europe from China by the Portuguese. Others say the churro was made by the Spanish shepherds to substitute for fresh bakery goods.  Regardless of where they originated,  they are easy to make, require minimal effort, and are out of this world tasty.</p><h2><span id="Churro_Ingredients" class="ez-toc-section">Churro Ingredients</span></h2><p>You only need six ingredients for making this churro recipe:</p><p><strong>For the Churro Dough</strong></p><ul><li><strong>Sugar</strong> – provides the sweet taste in the dough.</li><li><strong>Water</strong> – bringing water to a boil helps bind together the sugar, salt, flour, and oil.</li><li><strong>Salt</strong> – a flavor enhancer also used to cut some of the sweetness.</li><li><strong>Canola oil</strong> – lubrication and binding agent. Vegetable oil can be used as a substitute.</li><li><strong>All-purpose flour</strong> – the base ingredient used.</li><li><strong>Ice Cream</strong> – pick your favorite flavor!!</li></ul><p><img data-lazyloaded="1" data-placeholder-resp="533x800" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI1MzMiIGhlaWdodD0iODAwIiB2aWV3Qm94PSIwIDAgNTMzIDgwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZmZmZmZiIvPjwvc3ZnPg==" loading="lazy" class="aligncenter wp-image-12691 size-large" data-src="https://recipesworthrepeating.com/wp-content/uploads/2020/01/churro-ingredients-533x800.jpg" alt="Canola oil, salt, sugar, flour, cinnamon and ice cream on counter." width="533" height="800" data-pin-nopin="true" title="Churro Ice Cream Sandwiches 32"></p><p><strong>For the Cinnamon-Sugar Coating</strong></p><ul><li><strong>White granulated sugar</strong> – provides the sweet taste in the outer coating.</li><li><strong>Ground cinnamon</strong> – flavor enhancer that should be mixed with the sugar.</li></ul><p><img data-lazyloaded="1" data-placeholder-resp="533x800" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI1MzMiIGhlaWdodD0iODAwIiB2aWV3Qm94PSIwIDAgNTMzIDgwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZmZmZmZiIvPjwvc3ZnPg==" loading="lazy" class="aligncenter wp-image-12709 size-large" data-src="https://recipesworthrepeating.com/wp-content/uploads/2020/01/churro-cinnamon-sugar-533x800.jpg" alt="Cinnamon mixed with sugar in a bowl that has spilled on a table." width="533" height="800" data-pin-nopin="true" title="Churro Ice Cream Sandwiches 33"></p><p>&nbsp;</p><h2><span id="How_To_Make_Churros" class="ez-toc-section">How To Make Churros</span></h2><p>Here are step-by-step instructions to make Churro Ice Cream Sandwiches.</p><h3><span id="Step_1_Preparing_the_Dough" class="ez-toc-section">Step 1: Preparing the Dough</span></h3><ul><li>In a saucepan, combine the water, sugar, salt, and oil. Bring to a boil and then remove from heat.</li></ul><p><img data-lazyloaded="1" data-placeholder-resp="600x800" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI2MDAiIGhlaWdodD0iODAwIiB2aWV3Qm94PSIwIDAgNjAwIDgwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZmZmZmZiIvPjwvc3ZnPg==" loading="lazy" class="aligncenter wp-image-12692 size-large" data-src="https://recipesworthrepeating.com/wp-content/uploads/2020/01/churro-sugar-water-boil-600x800.jpg" alt="Saucepan filled with water, sugar, oil and salt." width="600" height="800" data-pin-nopin="true" title="Churro Ice Cream Sandwiches 34"></p><ul><li>Then, stir in the flour and mix well.</li><li>Once the ingredients are well combined, form the dough into a ball. This step is straightforward and happens quickly, within about thirty seconds.</li></ul><p><img data-lazyloaded="1" data-placeholder-resp="533x800" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI1MzMiIGhlaWdodD0iODAwIiB2aWV3Qm94PSIwIDAgNTMzIDgwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZmZmZmZiIvPjwvc3ZnPg==" loading="lazy" class="aligncenter wp-image-12693 size-large" data-src="https://recipesworthrepeating.com/wp-content/uploads/2020/01/churro-dough-stove-top-533x800.jpg" alt="Flour being mixed with water, oil, and sugar to make churros." width="533" height="800" data-pin-nopin="true" title="Churro Ice Cream Sandwiches 35"></p><ul><li>Remove the dough from the saucepan and form it into a large ball. The dough will be hot, so let it cool on a clean counter for about 15-20 minutes before piping.</li></ul><p><img data-lazyloaded="1" data-placeholder-resp="533x800" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI1MzMiIGhlaWdodD0iODAwIiB2aWV3Qm94PSIwIDAgNTMzIDgwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZmZmZmZiIvPjwvc3ZnPg==" loading="lazy" class="aligncenter wp-image-12694 size-large" data-src="https://recipesworthrepeating.com/wp-content/uploads/2020/01/churro-dough-ball-533x800.jpg" alt="Churro dough in a ball sitting on a countertop." width="533" height="800" data-pin-nopin="true" title="Churro Ice Cream Sandwiches 36"></p><ul><li>Once the dough has cooled, fill a <a href="https://amzn.to/2sTUuHI" target="_blank" rel="nofollow noopener noreferrer">piping bag</a> with the churro dough.</li><li>For larger coils, use the <a href="https://amzn.to/37oOgOV" target="_blank" rel="nofollow noopener noreferrer">Ateco tip #829</a> in the piping bag. To form smaller churro coils, use an <a href="https://amzn.to/2GuruJF" target="_blank" rel="nofollow noopener noreferrer">Open Star Tip #1M(2110)</a>.<ul><li><em><strong>Expert Tip – </strong></em>Using fun shaped cookie cutters help outline and form the dough into different shapes.</li></ul></li></ul><p><img data-lazyloaded="1" data-placeholder-resp="533x800" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI1MzMiIGhlaWdodD0iODAwIiB2aWV3Qm94PSIwIDAgNTMzIDgwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZmZmZmZiIvPjwvc3ZnPg==" loading="lazy" class="aligncenter wp-image-12695 size-large" data-src="https://recipesworthrepeating.com/wp-content/uploads/2020/01/tools-churro-making-533x800.jpg" alt="Heart cookie cutter, piping bag filled with dough, spoons, straws and cup on a counter." width="533" height="800" data-pin-nopin="true" title="Churro Ice Cream Sandwiches 37"></p><ul><li>Using a steady hand, pipe the dough into the desired shape and place them on parchment paper.</li></ul><p><img data-lazyloaded="1" data-placeholder-resp="533x800" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI1MzMiIGhlaWdodD0iODAwIiB2aWV3Qm94PSIwIDAgNTMzIDgwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZmZmZmZiIvPjwvc3ZnPg==" loading="lazy" class="aligncenter wp-image-12696 size-large" data-src="https://recipesworthrepeating.com/wp-content/uploads/2020/01/churro-dough-coils-533x800.jpg" alt="Heart and circle shaped churro sandwiches on wax paper." width="533" height="800" data-pin-nopin="true" title="Churro Ice Cream Sandwiches 38"></p><h3><span id="Step_2_Frying" class="ez-toc-section">Step 2: Frying</span></h3><ul><li>In a large deep skillet, heat 2 quarts of canola or vegetable oil. Use a candy thermometer to gauge the temperature of the oil.</li></ul><p><img data-lazyloaded="1" data-placeholder-resp="533x800" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI1MzMiIGhlaWdodD0iODAwIiB2aWV3Qm94PSIwIDAgNTMzIDgwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZmZmZmZiIvPjwvc3ZnPg==" loading="lazy" class="aligncenter wp-image-12697 size-large" data-src="https://recipesworthrepeating.com/wp-content/uploads/2020/01/candy-thermometer-in-oil-533x800.jpg" alt="A close up of a digital thermometer measuring the heat of oil." width="533" height="800" data-pin-nopin="true" title="Churro Ice Cream Sandwiches 39"></p><ul><li>When the oil reaches 375 degrees, place the churro coil on a stainless steel spatula and place it in the hot oil. Make sure the coil is completely submerged and fry until golden. This takes about 20 -30 seconds.</li><li>After that, remove and place on a paper towel to dry. Complete this process for the other three churro coils.</li></ul><p><img data-lazyloaded="1" data-placeholder-resp="562x800" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI1NjIiIGhlaWdodD0iODAwIiB2aWV3Qm94PSIwIDAgNTYyIDgwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZmZmZmZiIvPjwvc3ZnPg==" loading="lazy" class="aligncenter wp-image-12698 size-large" data-src="https://recipesworthrepeating.com/wp-content/uploads/2020/01/churro-coil-dough-deep-fry-562x800.jpg" alt="Coiled churro ice cream sandwich on wire spatula." width="562" height="800" data-pin-nopin="true" title="Churro Ice Cream Sandwiches 40"></p><h3><span id="Step_3_Finishing_the_Churros" class="ez-toc-section">Step 3: Finishing the Churros</span></h3><ul><li>In a small bowl, mix the ground cinnamon and sugar and pour it onto a clean surface.</li><li>Take the churro coil and coat both sides in the cinnamon-sugar mixture.</li></ul><p><img data-lazyloaded="1" data-placeholder-resp="533x800" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI1MzMiIGhlaWdodD0iODAwIiB2aWV3Qm94PSIwIDAgNTMzIDgwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZmZmZmZiIvPjwvc3ZnPg==" loading="lazy" class="aligncenter wp-image-12699 size-large" data-src="https://recipesworthrepeating.com/wp-content/uploads/2020/01/churro-ice-cream-sandwich-sugar-coating-533x800.jpg" alt="Cinnamon and sugar being poured onto a churro ice cream sandwich." width="533" height="800" data-pin-title="Churro Ice Cream Sandwich" data-pin-description="Surprisingly easy to make, these decadent churro ice cream sandwiches are crispy and covered in a cinnamon-sugar coating. Use your favorite ice cream between two homemade churro spirals for one of the most irresistible desserts you will ever have! #churro #churrorecipe | The Money Mix" title="Churro Ice Cream Sandwiches 41"></p><ul><li>Then, take a scoop of your favorite ice cream and place it on one of the coils.</li><li>Place the other churro coil on top of the ice cream.</li></ul><p><img data-lazyloaded="1" data-placeholder-resp="533x800" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI1MzMiIGhlaWdodD0iODAwIiB2aWV3Qm94PSIwIDAgNTMzIDgwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZmZmZmZiIvPjwvc3ZnPg==" loading="lazy" class="aligncenter wp-image-12700 size-large" data-src="https://recipesworthrepeating.com/wp-content/uploads/2020/01/churro-ice-cream-sandwich-top-533x800.jpg" alt="Churro ice cream sandwich sitting on counter." width="533" height="800" data-pin-title="Churro Ice Cream Sandwich" data-pin-description="Surprisingly easy to make, these decadent churro ice cream sandwiches are crispy and covered in a cinnamon-sugar coating. Use your favorite ice cream between two homemade churro spirals for one of the most irresistible desserts you will ever have! #churro #churrorecipe | The Money Mix" title="Churro Ice Cream Sandwiches 42"></p><ul><li>Now you have a Churro Ice Cream Sandwich! I rolled the ice cream part of the sandwich in some sprinkles to make it more fun!</li></ul><p><img data-lazyloaded="1" data-placeholder-resp="800x1200" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI4MDAiIGhlaWdodD0iMTIwMCIgdmlld0JveD0iMCAwIDgwMCAxMjAwIj48cmVjdCB3aWR0aD0iMTAwJSIgaGVpZ2h0PSIxMDAlIiBmaWxsPSIjZmZmZmZmIi8+PC9zdmc+" loading="lazy" class="aligncenter wp-image-12701 size-full" data-src="https://recipesworthrepeating.com/wp-content/uploads/2020/01/churro-ice-cream-sandwich.jpg" alt="Churro ice cream sandwich dipped in sprinkles." width="800" height="1200" data-pin-title="Churro Ice Cream Sandwich" data-pin-description="Surprisingly easy to make, these decadent churro ice cream sandwiches are crispy and covered in a cinnamon-sugar coating. Use your favorite ice cream between two homemade churro spirals for one of the most irresistible desserts you will ever have! #churro #churrorecipe | The Money Mix" title="Churro Ice Cream Sandwiches 43"></p><h2><span id="Expert_Tips" class="ez-toc-section">Expert Tips</span></h2><ul><li><strong>Piping the dough</strong> – if using a piping bag, tie the filled bag with a rubber band. This ensures the dough doesn’t seep out of the top while piping.</li><li><strong>Tips</strong> – you can use any tip you want, but I find that the Ateco tip #829 really makes piping easy and provides the rigid churro shape.</li><li><strong>Piping tips</strong> – When coiling the dough, strive to finish a coil in one clean swipe. If the dough breaks, pick up where you left off and pinch together with your fingers. This makes the churros coils a little more fragile when frying, but you can still get away with a nice coil for your ice cream sandwich.</li><li><strong>Tools</strong> – Using a metal spatula works well for me. Using metal tongs to deep fry, the coils can be a little more tricky and tend to break the coils. Never use a plastic spatula. It will melt in the oil.</li><li><strong>Ice cream</strong>– these sandwiches are good with any type of ice cream. Vanilla, chocolate, or strawberry are always a great choice, but I enjoy Mint Chocolate Chip and coconut-pineapple Ice Cream. And pumpkin flavored is also fantastic! You can scoop ice cream directly onto a coil, but using a circle cookie cutter to form the ice cream really helps when styling the sandwich.</li><li><strong>Decorating</strong> – create more fun by rolling the formed ice cream sandwich in sprinkles. Dipping the sandwiches in chocolate is also amazingly delicious!</li><li><strong>Cookie Cutters</strong> – Around Valentine’s Day, I pull out the large heart-shaped cookie cutter and pipe the dough. Be creative and use different shapes!</li></ul><p>&nbsp;</p><p><img data-lazyloaded="1" data-placeholder-resp="533x800" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI1MzMiIGhlaWdodD0iODAwIiB2aWV3Qm94PSIwIDAgNTMzIDgwMCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZmZmZmZiIvPjwvc3ZnPg==" loading="lazy" class="aligncenter wp-image-12703 size-large" data-src="https://recipesworthrepeating.com/wp-content/uploads/2020/01/churro-hearts-533x800.jpg" alt="Churro being piped in a heart cookie cutter." width="533" height="800" title="Churro Ice Cream Sandwiches 44"></p><h2><span id="More_Sweet_Treats" class="ez-toc-section">More Sweet Treats!</span></h2><p>Craving more sweet treats? Check out these favorites:</p><ul><li><a href="https://recipesworthrepeating.com/star-wars-lightsaber-cinnamon-twist-churros/" rel="noopener" target="_blank">Star Wars Lightsaber Churros</a></li><li><a href="https://themoneymix.com/cardamom-cake-with-chocolate-mocha-buttercream/" target="_blank" rel="noopener noreferrer nofollow">Cardamon Cake With Chocolate Mocha Buttercream </a></li><li><a href="https://veenaazmanov.com/homemade-strawberry-ice-cream-no-churn/" target="_blank" rel="noopener noreferrer nofollow">Homemade Strawberry Ice Cream</a></li><li><a href="https://recipesworthrepeating.com/chocolate-chip-frozen-yogurt/" rel="nofollow noopener" target="_blank">Chocolate Chip Frozen Yogurt</a></li><li><a href="https://recipesworthrepeating.com/pumpkin-gelato/" rel="nofollow noopener" target="_blank">Pumpkin Gelato</a></li></ul><p>Did you make this recipe? If you did, make sure to tag me <a href="https://www.instagram.com/recipesworthrepeating/" target="_blank" rel="noopener noreferrer nofollow">@recipesworthrepeating</a> on Instagram and hashtag it <a href="https://www.instagram.com/explore/tags/recipesworthrepeating/" target="_blank" rel="noopener noreferrer nofollow">#recipesworthrepeating</a> so I can see your yummy churro ice cream sandwich!!</p><div id="wprm-recipe-container-517780" class="wprm-recipe-container" data-recipe-id="517780"><div class="wprm-recipe wprm-recipe-template-chic"><div class="wprm-container-float-right"><div class="wprm-recipe-image wprm-block-image-rounded"><img data-lazyloaded="1" data-placeholder-resp="250x250" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNTAiIGhlaWdodD0iMjUwIiB2aWV3Qm94PSIwIDAgMjUwIDI1MCI+PHJlY3Qgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTAwJSIgZmlsbD0iI2ZmZmZmZiIvPjwvc3ZnPg==" style="border-width: 0px;border-style: solid;border-color: #666666;border-radius: 3px;" width="250" height="250" data-src="https://www.yourmoneygeek.com/wp-content/uploads/2020/08/churro-ice-cream-sandwich-bite-500x500.jpg" class="attachment-250x250 size-250x250" alt="churro ice cream sandwich bite" loading="lazy" data-srcset="https://www.yourmoneygeek.com/wp-content/uploads/2020/08/churro-ice-cream-sandwich-bite-500x500.jpg 500w, https://www.yourmoneygeek.com/wp-content/uploads/2020/08/churro-ice-cream-sandwich-bite-150x150.jpg 150w" data-sizes="(max-width: 250px) 100vw, 250px" title="Churro Ice Cream Sandwiches 45"></div></div><h2 class="wprm-recipe-name wprm-block-text-bold">Churro Ice Cream Sandwiches</h2><div class="wprm-spacer"></div>
<span class="wprm-recipe-details wprm-recipe-author wprm-block-text-light">Amanda Mason</span><div class="wprm-spacer"></div><div class="wprm-recipe-summary wprm-block-text-normal"><span style="display: block;">Surprisingly easy to make, these decadent <strong>churro ice cream sandwiches</strong> are crispy and covered in a cinnamon-sugar coating. Use your favorite ice cream between two homemade churro spirals for one of the most irresistible desserts you will ever have!</span></div><div class="wprm-spacer"></div><div class="wprm-spacer" style="height: 25px"></div><div class="wprm-template-chic-buttons wprm-container-columns-spaced-middle wprm-container-columns-gutter">
<a href="https://www.yourmoneygeek.com/wprm_print/recipe/517780" style="color: #ffffff;background-color: #5A822B;border-color: #5A822B;border-radius: 3px;padding: 10px 5px;" class="wprm-recipe-print wprm-recipe-link wprm-print-recipe-shortcode wprm-block-text-normal wprm-recipe-print-wide-button wprm-recipe-link-wide-button wprm-color-accent" data-recipe-id="517780" target="_blank" rel="nofollow"><span class="wprm-recipe-icon wprm-recipe-print-icon"><svg width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#ffffff"><g><path d="M17.5454,0.0005 C18.2904,0.0005 18.9004,0.6105 18.9004,1.3565 L18.9004,1.3565 L18.9004,4.9445 L21.9904,4.9445 C23.0954,4.9445 24.0004,5.8485 24.0004,6.9535 L24.0004,6.9535 L24.0004,17.2415 C24.0004,18.3465 23.0954,19.2505 21.9904,19.2505 L21.9904,19.2505 L19.8414,19.2505 L19.8414,22.2795 C19.8414,23.1725 19.1104,23.9035 18.2174,23.9035 L18.2174,23.9035 L5.7834,23.9035 C4.8894,23.9035 4.1594,23.1725 4.1594,22.2795 L4.1594,22.2795 L4.1594,19.2505 L2.0104,19.2505 C0.9044,19.2505 0.0004,18.3465 0.0004,17.2415 L0.0004,17.2415 L0.0004,6.9535 C0.0004,5.8485 0.9044,4.9445 2.0104,4.9445 L2.0104,4.9445 L5.0984,4.9445 L5.0984,1.3565 C5.0984,0.6105 5.7094,0.0005 6.4554,0.0005 L6.4554,0.0005 Z M17.8414,15.5975 L6.1594,15.5975 L6.1594,21.9035 L17.8414,21.9035 L17.8414,15.5975 Z M21.9904,6.9445 L2.0104,6.9445 L2.0004,17.2415 L4.1594,17.2425 L4.1594,15.2215 C4.1594,14.3285 4.8894,13.5975 5.7834,13.5975 L5.7834,13.5975 L18.2174,13.5975 C19.1104,13.5975 19.8414,14.3285 19.8414,15.2215 L19.8414,15.2215 L19.8414,17.2495 L21.9904,17.2505 L22.0004,6.9535 L21.9904,6.9445 Z M6.1632,9.1318 C6.7902,9.1318 7.2992,9.6408 7.2992,10.2678 C7.2992,10.8948 6.7902,11.4028 6.1632,11.4028 L6.1632,11.4028 L5.0992,11.4028 C4.4722,11.4028 3.9632,10.8948 3.9632,10.2678 C3.9632,9.6408 4.4722,9.1318 5.0992,9.1318 L5.0992,9.1318 Z M16.6304,2.2715 L7.3704,2.2715 L7.3704,4.6845 L16.6304,4.6845 L16.6304,2.2715 Z"></path></g></g></g></svg></span> Print Recipe</a>
<a href="https://www.pinterest.com/pin/create/bookmarklet/?url=https%3A%2F%2Fwww.yourmoneygeek.com%2Fchurro-ice-cream-sandwiches-2%2F&media=https%3A%2F%2Fwww.yourmoneygeek.com%2Fwp-content%2Fuploads%2F2020%2F08%2Fchurro-ice-cream-sandwich-bite.jpg&description=Churro+Ice+Cream+Sandwiches&is_video=false" onclick="window.open(this.href,&#039;targetWindow&#039;,&#039;toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,width=500,height=500&#039;); return false;" style="color: #616161;background-color: #ffffff;border-color: #616161;border-radius: 3px;padding: 10px 5px;" class="wprm-recipe-pin wprm-recipe-link wprm-block-text-normal wprm-recipe-pin-wide-button wprm-recipe-link-wide-button wprm-color-accent" target="_blank" rel="nofollow"><span class="wprm-recipe-icon wprm-recipe-pin-icon"><svg width="17px" height="20px" viewBox="0 0 17 20" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-4.000000, -2.000000)" fill="#616161"><path d="M10.7636728,15.2276266 C10.2077317,17.980299 9.52955405,20.6201377 7.52087891,22 C6.90029349,17.8380815 8.43177606,14.7128228 9.14286352,11.3948064 C7.93107647,9.46487979 9.28860706,5.58269488 11.8449959,6.53943073 C14.9902356,7.71595725 9.12053185,13.7114236 13.0614843,14.4612976 C17.1752134,15.2429061 18.8547902,7.71125585 16.3042782,5.26182401 C12.6183769,1.72519235 5.57332202,5.18072478 6.43955583,10.2441376 C6.65111904,11.4829577 8.00277289,11.8578948 6.98021737,13.5668554 C4.62128758,13.0720325 3.91607687,11.3125318 4.00775427,8.9665309 C4.15349781,5.12783398 7.65604429,2.43980586 11.1691689,2.06721954 C15.6119964,1.59707907 19.7821423,3.61045562 20.3580644,7.56198625 C21.0056829,12.0224439 18.3529153,16.8531372 13.6009705,16.5052333 C12.313961,16.4100298 11.7732994,15.8070747 10.7636728,15.2276266"></path></g></g></svg></span> Pin Recipe</a></div><div class="wprm-spacer" style="height: 20px"></div><div class="wprm-icon-shortcode wprm-icon-shortcode-separate wprm-align-center wprm-icon-decoration-line" style="font-size: 24px;height: 24px;"><div class="wprm-decoration-line" style="border-color: #e0e0e0"></div><span class="wprm-recipe-icon" aria-hidden="true"><svg width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#9e9e9e"><g><path d="M12,0 C18.627,0 24,4.373 24,11 C24,19.406 18.646,24 18.646,24 L18.646,24 L5.354,24 C5.354,24 0,19.406 0,11 C0,4.373 5.373,0 12,0 Z M12,2 C6.206,2 2,5.785 2,11 C2,16.956 4.962,20.716 6.168,22 L6.168,22 L17.832,22 C19.032,20.724 22,16.962 22,11 C22,5.785 17.794,2 12,2 Z M15.4175,17.7983 C15.9697847,17.7983 16.4175,18.2460153 16.4175,18.7983 C16.4175,19.3111358 16.0314598,19.7338072 15.5341211,19.7915723 L15.4175,19.7983 L8.5825,19.7983 C8.03021525,19.7983 7.5825,19.3505847 7.5825,18.7983 C7.5825,18.2854642 7.96854019,17.8627928 8.46587887,17.8050277 L8.5825,17.7983 L15.4175,17.7983 Z M12,4.2544 C15.173,4.2544 17.746,6.8264 17.746,10.0004 C17.746,13.1734 15.173,15.7454 12,15.7454 C8.827,15.7454 6.254,13.1734 6.254,10.0004 C6.254,6.8264 8.827,4.2544 12,4.2544 Z M10.9999773,6.38993761 C9.41864646,6.82850486 8.254,8.28073633 8.254,10.0004 C8.254,12.0654 9.935,13.7454 12,13.7454 C14.065,13.7454 15.746,12.0654 15.746,10.0004 C15.746,8.28110051 14.5818468,6.82911997 13.0010273,6.39021638 L13,9.2962 C13,9.84848475 12.5522847,10.2962 12,10.2962 C11.4871642,10.2962 11.0644928,9.91015981 11.0067277,9.41282113 L11,9.2962 Z"></path></g></g></g></svg></span><div class="wprm-decoration-line" style="border-color: #e0e0e0"></div></div><div class="wprm-recipe-meta-container wprm-recipe-times-container wprm-recipe-details-container wprm-recipe-details-container-table wprm-block-text-normal wprm-recipe-table-borders-none wprm-recipe-table-borders-inside" style="border-width: 0;border-style: dotted;border-color: #666666;"><div class="wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal wprm-recipe-time-container wprm-recipe-prep-time-container" style="border-width: 0;border-style: dotted;border-color: #666666;"><span class="wprm-recipe-details-label wprm-block-text-uppercase-faded wprm-recipe-time-label wprm-recipe-prep-time-label">Prep Time </span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-prep_time wprm-recipe-prep_time-minutes">10</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-prep_time-unit wprm-recipe-prep_timeunit-minutes">mins</span></span></div><div class="wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal wprm-recipe-time-container wprm-recipe-cook-time-container" style="border-width: 0;border-style: dotted;border-color: #666666;"><span class="wprm-recipe-details-label wprm-block-text-uppercase-faded wprm-recipe-time-label wprm-recipe-cook-time-label">Cook Time </span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-cook_time wprm-recipe-cook_time-minutes">5</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-cook_time-unit wprm-recipe-cook_timeunit-minutes">mins</span></span></div><div class="wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal wprm-recipe-time-container wprm-recipe-total-time-container" style="border-width: 0;border-style: dotted;border-color: #666666;"><span class="wprm-recipe-details-label wprm-block-text-uppercase-faded wprm-recipe-time-label wprm-recipe-total-time-label">Total Time </span><span class="wprm-recipe-time wprm-block-text-normal"><span class="wprm-recipe-details wprm-recipe-details-minutes wprm-recipe-total_time wprm-recipe-total_time-minutes">15</span> <span class="wprm-recipe-details-unit wprm-recipe-details-minutes wprm-recipe-total_time-unit wprm-recipe-total_timeunit-minutes">mins</span></span></div></div><div class="wprm-spacer"></div><div class="wprm-container-columns-spaced"><div><div class="wprm-icon-shortcode wprm-icon-shortcode-separate wprm-align-center wprm-icon-decoration-line" style="font-size: 24px;height: 24px;"><div class="wprm-decoration-line" style="border-color: #e0e0e0"></div><span class="wprm-recipe-icon" aria-hidden="true"><svg width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#9e9e9e"><path d="M19.5441,12.0586 L17.8411,12.3146 L17.8411,14.0376 L17.8411,17.8606 L6.1591,17.8606 L6.1591,14.0376 L6.1591,12.3146 L4.4561,12.0586 C3.0331,11.8446 2.0001,10.6536 2.0001,9.2246 C2.0001,7.6626 3.2471,6.3876 4.7971,6.3406 C4.8651,6.3486 4.9351,6.3556 5.0051,6.3576 L6.3221,6.4136 L6.8931,5.2246 C7.8481,3.2356 9.8051,1.9996 12.0001,1.9996 C14.1951,1.9996 16.1521,3.2356 17.1071,5.2246 L17.6781,6.4136 L18.9951,6.3576 C19.0641,6.3556 19.1321,6.3486 19.2021,6.3406 C20.7531,6.3866 22.0001,7.6626 22.0001,9.2246 C22.0001,10.6536 20.9671,11.8446 19.5441,12.0586 L19.5441,12.0586 Z M6.1591,22.0006 L17.8411,22.0006 L17.8411,19.8606 L6.1591,19.8606 L6.1591,22.0006 Z M19.1141,4.3386 C19.0451,4.3386 18.9801,4.3566 18.9101,4.3596 C17.6741,1.7836 15.0491,-0.0004 12.0001,-0.0004 C8.9511,-0.0004 6.3261,1.7836 5.0901,4.3596 C5.0211,4.3566 4.9551,4.3386 4.8861,4.3386 C2.1881,4.3386 0.0001,6.5266 0.0001,9.2246 C0.0001,11.6736 1.8081,13.6836 4.1591,14.0376 L4.1591,22.3756 C4.1591,23.2696 4.8901,23.9996 5.7831,23.9996 L18.2171,23.9996 C19.1101,23.9996 19.8411,23.2696 19.8411,22.3756 L19.8411,14.0376 C22.1911,13.6836 24.0001,11.6736 24.0001,9.2246 C24.0001,6.5266 21.8131,4.3386 19.1141,4.3386 L19.1141,4.3386 Z" id="Fill-1"></path></g></g></svg></span><div class="wprm-decoration-line" style="border-color: #e0e0e0"></div></div><div class="wprm-recipe-meta-container wprm-recipe-custom-container wprm-recipe-details-container wprm-recipe-details-container-table wprm-block-text-normal wprm-recipe-table-borders-none wprm-recipe-table-borders-inside" style="border-width: 0;border-style: dotted;border-color: #666666;"><div class="wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal wprm-recipe-tag-container wprm-recipe-course-container" style="border-width: 0;border-style: dotted;border-color: #666666;"><span class="wprm-recipe-details-label wprm-block-text-uppercase-faded wprm-recipe-tag-label wprm-recipe-course-label">Course </span><span class="wprm-recipe-course wprm-block-text-normal">Dessert, Snack</span></div><div class="wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal wprm-recipe-tag-container wprm-recipe-cuisine-container" style="border-width: 0;border-style: dotted;border-color: #666666;"><span class="wprm-recipe-details-label wprm-block-text-uppercase-faded wprm-recipe-tag-label wprm-recipe-cuisine-label">Cuisine </span><span class="wprm-recipe-cuisine wprm-block-text-normal">American, Mexican</span></div></div></div><div><div class="wprm-icon-shortcode wprm-icon-shortcode-separate wprm-align-center wprm-icon-decoration-line" style="font-size: 24px;height: 24px;"><div class="wprm-decoration-line" style="border-color: #e0e0e0"></div><span class="wprm-recipe-icon" aria-hidden="true"><svg width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#9e9e9e"><path d="M15.9199,4.9443 L18.1399,2.7243 C18.5509,2.3133 19.0909,2.1083 19.6299,2.1083 C20.1699,2.1083 20.7099,2.3133 21.1209,2.7243 C21.9429,3.5473 21.9419,4.8843 21.1209,5.7073 L18.9019,7.9253 C18.0799,8.7483 16.7419,8.7483 15.9199,7.9253 C15.0979,7.1033 15.0979,5.7663 15.9199,4.9443 M23.5529,22.1383 L13.3369,11.9233 L15.3109,9.9493 C15.9559,10.3353 16.6809,10.5413 17.4109,10.5413 C18.4629,10.5413 19.5159,10.1403 20.3159,9.3403 L22.5349,7.1213 C24.1369,5.5183 24.1369,2.9123 22.5349,1.3103 C21.7599,0.5343 20.7279,0.1073 19.6299,0.1073 C18.5329,0.1073 17.5019,0.5343 16.7259,1.3103 L14.5059,3.5303 C13.7299,4.3063 13.3029,5.3383 13.3029,6.4343 C13.3029,7.1883 13.5179,7.9053 13.8959,8.5363 L11.9229,10.5083 L9.9489,8.5353 C10.8909,6.9593 10.6959,4.8863 9.3399,3.5303 L6.1039,0.2933 C5.7129,-0.0977 5.0799,-0.0977 4.6899,0.2933 C4.2989,0.6833 4.2989,1.3163 4.6899,1.7073 L7.9259,4.9443 C8.4909,5.5093 8.6579,6.3153 8.4459,7.0323 L3.6539,2.2403 C3.2639,1.8493 2.6309,1.8493 2.2399,2.2403 C1.8499,2.6313 1.8499,3.2633 2.2399,3.6543 L7.0319,8.4463 C6.3149,8.6583 5.5089,8.4913 4.9429,7.9253 L1.7069,4.6893 C1.3159,4.2983 0.6839,4.2983 0.2929,4.6893 C-0.0981,5.0803 -0.0981,5.7133 0.2929,6.1033 L3.5289,9.3403 C4.3309,10.1403 5.3829,10.5413 6.4349,10.5413 C7.1649,10.5413 7.8899,10.3353 8.5349,9.9493 L10.5089,11.9233 L0.2929,22.1383 C-0.0981,22.5293 -0.0981,23.1623 0.2929,23.5523 C0.4879,23.7483 0.7439,23.8453 0.9999,23.8453 C1.2559,23.8453 1.5119,23.7483 1.7069,23.5523 L11.9229,13.3373 L22.1389,23.5523 C22.3339,23.7483 22.5899,23.8453 22.8459,23.8453 C23.1019,23.8453 23.3569,23.7483 23.5529,23.5523 C23.9429,23.1623 23.9429,22.5293 23.5529,22.1383"></path></g></g></svg></span><div class="wprm-decoration-line" style="border-color: #e0e0e0"></div></div><div class="wprm-recipe-meta-container wprm-recipe-custom-container wprm-recipe-details-container wprm-recipe-details-container-table wprm-block-text-normal wprm-recipe-table-borders-none wprm-recipe-table-borders-inside" style="border-width: 0;border-style: dotted;border-color: #666666;"><div class="wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal wprm-recipe-servings-container" style="border-width: 0;border-style: dotted;border-color: #666666;"><span class="wprm-recipe-details-label wprm-block-text-uppercase-faded wprm-recipe-servings-label">Servings </span><span class="wprm-recipe-servings-with-unit"><span class="wprm-recipe-servings wprm-recipe-details wprm-block-text-normal">2</span> <span class="wprm-recipe-servings-unit wprm-recipe-details-unit wprm-block-text-normal">people</span></span></div><div class="wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal wprm-recipe-nutrition-container wprm-recipe-calories-container" style="border-width: 0;border-style: dotted;border-color: #666666;"><span class="wprm-recipe-details-label wprm-block-text-uppercase-faded wprm-recipe-nutrition-label wprm-recipe-calories-label">Calories </span><span class="wprm-recipe-nutrition-with-unit"><span class="wprm-recipe-details wprm-recipe-nutrition wprm-recipe-calories wprm-block-text-normal">727</span> <span class="wprm-recipe-details-unit wprm-recipe-nutrition-unit wprm-recipe-calories-unit wprm-block-text-normal">kcal</span></span></div></div></div></div><div class="wprm-recipe-equipment-container wprm-block-text-normal"><h3 class="wprm-recipe-header wprm-recipe-equipment-header wprm-block-text-uppercase wprm-align-left wprm-header-decoration-line" style="">Equipment<div class="wprm-decoration-line" style="border-color: #e0e0e0"></div></h3><ul class="wprm-recipe-equipment wprm-recipe-equipment-list"><li class="wprm-recipe-equipment-item" style="list-style-type: disc;"><div class="wprm-recipe-equipment-name">16 Inch piping bag fitted</div></li><li class="wprm-recipe-equipment-item" style="list-style-type: disc;"><div class="wprm-recipe-equipment-name">Rounded star tip. Recommend Ateco tip #829 or Open Star Tip #1M(2110)</div></li><li class="wprm-recipe-equipment-item" style="list-style-type: disc;"><div class="wprm-recipe-equipment-name">Candy or heat resistant thermometer</div></li><li class="wprm-recipe-equipment-item" style="list-style-type: disc;"><div class="wprm-recipe-equipment-name">Large stainless steel spatula</div></li><li class="wprm-recipe-equipment-item" style="list-style-type: disc;"><div class="wprm-recipe-equipment-name">Deep frying skillet or deep fryer</div></li><li class="wprm-recipe-equipment-item" style="list-style-type: disc;"><div class="wprm-recipe-equipment-name">Cookie Cutters, optional</div></li></ul></div><div class="wprm-recipe-ingredients-container wprm-block-text-normal"><h3 class="wprm-recipe-header wprm-recipe-ingredients-header wprm-block-text-uppercase wprm-align-left wprm-header-decoration-line wprm-header-has-actions wprm-header-has-actions" style="">Ingredients<div class="wprm-decoration-line" style="border-color: #e0e0e0"></div>&nbsp;&nbsp;</h3><div class="wprm-recipe-ingredient-group"><h4 class="wprm-recipe-group-name wprm-recipe-ingredient-group-name wprm-block-text-faded">To Make The Dough</h4><ul class="wprm-recipe-ingredients"><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1/2</span> <span class="wprm-recipe-ingredient-unit">cup</span> <span class="wprm-recipe-ingredient-name">granulated sugar</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">cup</span> <span class="wprm-recipe-ingredient-name">all-purpose flour</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">cup</span> <span class="wprm-recipe-ingredient-name">water</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1/2</span> <span class="wprm-recipe-ingredient-unit">teaspoon</span> <span class="wprm-recipe-ingredient-name">salt</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">2</span> <span class="wprm-recipe-ingredient-unit">Tablespoons</span> <span class="wprm-recipe-ingredient-name">vegetable or canola oil</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">2</span> <span class="wprm-recipe-ingredient-unit">quarts</span> <span class="wprm-recipe-ingredient-name">vegetable or canola oil, </span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">for frying</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">2</span> <span class="wprm-recipe-ingredient-unit">scoops</span> <span class="wprm-recipe-ingredient-name">ice cream,</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">your favorite flavor</span></li></ul></div><div class="wprm-recipe-ingredient-group"><h4 class="wprm-recipe-group-name wprm-recipe-ingredient-group-name wprm-block-text-faded">Cinnamon Sugar Topping</h4><ul class="wprm-recipe-ingredients"><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">2</span> <span class="wprm-recipe-ingredient-unit">Tablespoons</span> <span class="wprm-recipe-ingredient-name">granulated sugar</span></li><li class="wprm-recipe-ingredient" style="list-style-type: disc;"><span class="wprm-recipe-ingredient-amount">1</span> <span class="wprm-recipe-ingredient-unit">teaspoon</span> <span class="wprm-recipe-ingredient-name">cinnamon,</span> <span class="wprm-recipe-ingredient-notes wprm-recipe-ingredient-notes-faded">ground</span></li></ul></div></div><div class="wprm-recipe-instructions-container wprm-block-text-normal"><h3 class="wprm-recipe-header wprm-recipe-instructions-header wprm-block-text-uppercase wprm-align-left wprm-header-decoration-line wprm-header-has-actions" style="">Instructions<div class="wprm-decoration-line" style="border-color: #e0e0e0"></div>&nbsp;</h3><div class="wprm-recipe-instruction-group"><h4 class="wprm-recipe-group-name wprm-recipe-instruction-group-name wprm-block-text-bold">Step 1: Preparing The Dough</h4><ul class="wprm-recipe-instructions"><li id="wprm-recipe-517780-step-0-0" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px"><span style="display: block;">In a small saucepan combine the water, sugar, salt, and oil. Bring to a boil and then remove from heat.</span></div></li><li id="wprm-recipe-517780-step-0-1" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px"><span style="display: block;">Stir in the flour and form a ball. It is very simple and happens quickly, approx.<strong> thirty seconds</strong>. Set aside to cool.</span></div></li><li id="wprm-recipe-517780-step-0-2" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px"><span style="display: block;">Once cooled, stuff the piping bag with the dhough. With the pastry bag, pipe strips of dough into 4 coils to create 2 ice cream sandwiches, about the size of a sand dollar on parchment paper.</span></div></li><li id="wprm-recipe-517780-step-0-3" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px"><span style="display: block;"><strong>Step 2: Frying</strong></span></div></li><li id="wprm-recipe-517780-step-0-4" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px"><span style="display: block;">Heat oil to 375 degrees. Verify with the thermometer.</span></div></li><li id="wprm-recipe-517780-step-0-5" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px"><span style="display: block;">One at a time, place these dough coils on a large stainless steel spatula. Place the dough in the hot oil and fry until golden. This takes about 20 -30 seconds.</span></div></li><li id="wprm-recipe-517780-step-0-6" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px"><span style="display: block;">Once fried, place on paper towels to dry.</span></div></li><li id="wprm-recipe-517780-step-0-7" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px"><span style="display: block;"><strong>Step 3: Finishing The Churros</strong></span></div></li><li id="wprm-recipe-517780-step-0-8" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px"><span style="display: block;">After the churro coils have dried, roll in the mixture of sugar and cinnamon for a light coating.</span></div></li><li id="wprm-recipe-517780-step-0-9" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px"><span style="display: block;">Take a scoop of your favorite ice cream and place on one of the coils. Place the other churro coil on top of the ice cream.</span></div></li><li id="wprm-recipe-517780-step-0-10" class="wprm-recipe-instruction" style="list-style-type: decimal;"><div class="wprm-recipe-instruction-text" style="margin-bottom: 5px"><span style="display: block;">Now you have a Churro Ice Cream Sandwich!  I rolled the ice cream part of the sandwich in some sprinkles to make it more fun!</span></div></li></ul></div></div><div class="wprm-recipe-notes-container wprm-block-text-normal"><h3 class="wprm-recipe-header wprm-recipe-notes-header wprm-block-text-uppercase wprm-align-left wprm-header-decoration-line" style="">Notes<div class="wprm-decoration-line" style="border-color: #e0e0e0"></div></h3><div class="wprm-recipe-notes"><ul><li><strong>Piping the dough</strong> - if using a piping bag, tie the filled bag with a rubber band. This ensures the dough doesn't seep out of the top while piping.</li><li><strong>Piping tips</strong> - When coiling the dough, strive to finish a coil in one clean swipe. If the dough breaks, pick up where you left off and pinch together with your fingers. This makes the churros coils a little more fragile when frying, but you can still get away with a nice coil for your ice cream sandwich.</li><li><strong>Ice cream</strong>- these sandwiches are good with any type of ice cream. Vanilla, chocolate, or strawberry are always a great choice, but I also love using Mint Chocolate Chip and Coconut-Pineapple Ice Cream. Oh and pumpkin flavored is also fantastic. You can scoop ice cream directly onto a coil, but using a circle cookie cutter to form the ice cream really helps when styling the sandwich.</li><li><strong>Decorating</strong> - create more fun by rolling the formed ice cream sandwich in sprinkles. Dipping the sandwiches in chocolate is also amazingly delish!</li><li><strong>Cookie Cutters</strong> - Around Valentine's Day, I pull out the large heart shaped cookie cutter and pipe the dough. Be creative and use different shapes!</li></ul></div></div><div class="wprm-spacer" style="height: 20px"></div><div class="wprm-icon-shortcode wprm-icon-shortcode-separate wprm-align-center wprm-icon-decoration-line" style="font-size: 24px;height: 24px;"><div class="wprm-decoration-line" style="border-color: #e0e0e0"></div><span class="wprm-recipe-icon" aria-hidden="true"><svg width="16px" height="16px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><g id="Icons" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g fill="#9e9e9e"><path d="M9.0039,16.0079 C5.1419,16.0079 1.9999,12.8659 1.9999,9.0039 C1.9999,5.1419 5.1419,1.9999 9.0039,1.9999 C12.8659,1.9999 16.0079,5.1419 16.0079,9.0039 C16.0079,12.8659 12.8659,16.0079 9.0039,16.0079 M23.6209,22.2069 L16.1439,14.7299 C16.1059,14.6919 16.0579,14.6759 16.0159,14.6449 C17.2599,13.1009 18.0079,11.1409 18.0079,9.0039 C18.0079,4.0309 13.9769,-0.0001 9.0039,-0.0001 C4.0309,-0.0001 -0.0001,4.0309 -0.0001,9.0039 C-0.0001,13.9769 4.0309,18.0079 9.0039,18.0079 C11.1409,18.0079 13.1009,17.2599 14.6449,16.0169 C14.6749,16.0579 14.6919,16.1059 14.7299,16.1439 L22.2069,23.6209 C22.4019,23.8169 22.6579,23.9139 22.9139,23.9139 C23.1699,23.9139 23.4259,23.8169 23.6209,23.6209 C24.0119,23.2309 24.0119,22.5979 23.6209,22.2069"></path></g></g></svg></span><div class="wprm-decoration-line" style="border-color: #e0e0e0"></div></div><div class="wprm-recipe-meta-container wprm-recipe-custom-container wprm-recipe-details-container wprm-recipe-details-container-table wprm-block-text-normal wprm-recipe-table-borders-none wprm-recipe-table-borders-inside" style="border-width: 0;border-style: dotted;border-color: #666666;"><div class="wprm-recipe-block-container wprm-recipe-block-container-table wprm-block-text-normal wprm-recipe-tag-container wprm-recipe-keyword-container" style="border-width: 0;border-style: dotted;border-color: #666666;"><span class="wprm-recipe-details-label wprm-block-text-uppercase-faded wprm-recipe-tag-label wprm-recipe-keyword-label">Keyword </span><span class="wprm-recipe-keyword wprm-block-text-normal">churro, churro recipe</span></div></div><div class="wprm-spacer"></div></div></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"></div><div class="saboxplugin-authorname"><a href="https://www.yourmoneygeek.com/author/amanda-mason/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Amanda Mason</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></div></div></article><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.yourmoneygeek.com/unique-investments/" rel="prev"><span class="ast-left-arrow">&larr;</span> Previous Post</a></div><div class="nav-next"><a href="https://www.yourmoneygeek.com/android-apps-that-pay-you-money/" rel="next">Next Post <span class="ast-right-arrow">&rarr;</span></a></div></div></nav><div id="comments" class="comments-area"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/churro-ice-cream-sandwiches-2/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.yourmoneygeek.com/wp-comments-post.php" method="post" id="ast-commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="comment-form-wprm-rating">
<label for="wprm-comment-rating-5">Recipe Rating</label>
<span class="wprm-rating-stars"><fieldset class="wprm-comment-ratings-container"><legend>Recipe Rating</legend>
<input aria-label="Don't rate this recipe" name="wprm-comment-rating" value="0" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="margin-left: -18px !important; width: 18px !important; height: 18px !important;" checked="checked">
<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-0" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
</defs>
<use xlink:href="#wprm-star-empty-0" x="0" y="0" />
<use xlink:href="#wprm-star-empty-0" x="24" y="0" />
<use xlink:href="#wprm-star-empty-0" x="48" y="0" />
<use xlink:href="#wprm-star-empty-0" x="72" y="0" />
<use xlink:href="#wprm-star-empty-0" x="96" y="0" />
</svg></span>
<br>
<input aria-label="Rate this recipe 1 out of 5 stars" name="wprm-comment-rating" value="1" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;">
<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-1" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
<path class="wprm-star-full" id="wprm-star-full-1" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
</defs>
<use xlink:href="#wprm-star-full-1" x="0" y="0" />
<use xlink:href="#wprm-star-empty-1" x="24" y="0" />
<use xlink:href="#wprm-star-empty-1" x="48" y="0" />
<use xlink:href="#wprm-star-empty-1" x="72" y="0" />
<use xlink:href="#wprm-star-empty-1" x="96" y="0" />
</svg></span>
<br>
<input aria-label="Rate this recipe 2 out of 5 stars" name="wprm-comment-rating" value="2" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;">
<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-2" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
<path class="wprm-star-full" id="wprm-star-full-2" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
</defs>
<use xlink:href="#wprm-star-full-2" x="0" y="0" />
<use xlink:href="#wprm-star-full-2" x="24" y="0" />
<use xlink:href="#wprm-star-empty-2" x="48" y="0" />
<use xlink:href="#wprm-star-empty-2" x="72" y="0" />
<use xlink:href="#wprm-star-empty-2" x="96" y="0" />
</svg></span>
<br>
<input aria-label="Rate this recipe 3 out of 5 stars" name="wprm-comment-rating" value="3" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;">
<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-3" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
<path class="wprm-star-full" id="wprm-star-full-3" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
</defs>
<use xlink:href="#wprm-star-full-3" x="0" y="0" />
<use xlink:href="#wprm-star-full-3" x="24" y="0" />
<use xlink:href="#wprm-star-full-3" x="48" y="0" />
<use xlink:href="#wprm-star-empty-3" x="72" y="0" />
<use xlink:href="#wprm-star-empty-3" x="96" y="0" />
</svg></span>
<br>
<input aria-label="Rate this recipe 4 out of 5 stars" name="wprm-comment-rating" value="4" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;">
<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<polygon class="wprm-star-empty" id="wprm-star-empty-4" fill="none" stroke="#343434" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" points="12,2.6 15,9 21.4,9 16.7,13.9 18.6,21.4 12,17.6 5.4,21.4 7.3,13.9 2.6,9 9,9" stroke-linejoin="miter"/>
<path class="wprm-star-full" id="wprm-star-full-4" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
</defs>
<use xlink:href="#wprm-star-full-4" x="0" y="0" />
<use xlink:href="#wprm-star-full-4" x="24" y="0" />
<use xlink:href="#wprm-star-full-4" x="48" y="0" />
<use xlink:href="#wprm-star-full-4" x="72" y="0" />
<use xlink:href="#wprm-star-empty-4" x="96" y="0" />
</svg></span>
<br>
<input aria-label="Rate this recipe 5 out of 5 stars" id="wprm-comment-rating-5" name="wprm-comment-rating" value="5" type="radio" onclick="WPRecipeMaker.rating.onClick(this)" style="width: 18px !important; height: 18px !important;">
<span aria-hidden="true" style="width: 90px !important; height: 18px !important;"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="80px" height="16px" viewBox="0 0 120 24">
<defs>
<path class="wprm-star-full" id="wprm-star-full-5" fill="#343434" d="M12.712,1.942l2.969,6.015l6.638,0.965c0.651,0.095,0.911,0.895,0.44,1.354l-4.804,4.682l1.134,6.612c0.111,0.649-0.57,1.143-1.152,0.837L12,19.286l-5.938,3.122C5.48,22.714,4.799,22.219,4.91,21.57l1.134-6.612l-4.804-4.682c-0.471-0.459-0.211-1.26,0.44-1.354l6.638-0.965l2.969-6.015C11.579,1.352,12.421,1.352,12.712,1.942z"/>
</defs>
<use xlink:href="#wprm-star-full-5" x="0" y="0" />
<use xlink:href="#wprm-star-full-5" x="24" y="0" />
<use xlink:href="#wprm-star-full-5" x="48" y="0" />
<use xlink:href="#wprm-star-full-5" x="72" y="0" />
<use xlink:href="#wprm-star-full-5" x="96" y="0" />
</svg></span></fieldset>
</span></div><div class="ast-row comment-textarea"><fieldset class="comment-form-comment"><div class="comment-form-textarea ast-col-lg-12"><label for="comment" class="screen-reader-text">Type here..</label><textarea autocomplete="new-password"  id="a0d186f8d6"  name="a0d186f8d6"   placeholder="Type here.." cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script src="data:text/javascript;base64, ZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoImNvbW1lbnQiKS5zZXRBdHRyaWJ1dGUoImlkIiwiYTBhNTAyMDI3MzdjOGUxNmQ2N2Q0MWMxNmI2ZDk4N2EiKTtkb2N1bWVudC5nZXRFbGVtZW50QnlJZCgiYTBkMTg2ZjhkNiIpLnNldEF0dHJpYnV0ZSgiaWQiLCJjb21tZW50Iik7" defer  data-noptimize type="text/javascript"></script></div></fieldset></div><div class="ast-comment-formwrap ast-row"><p class="comment-form-author ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="author" class="screen-reader-text">Name*</label><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p class="comment-form-email ast-col-xs-12 ast-col-sm-12 ast-col-md-4 ast-col-lg-4"><label for="email" class="screen-reader-text">Email*</label><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment &raquo;" /> <input type='hidden' name='comment_post_ID' value='517779' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></main></div><div class="widget-area secondary" id="secondary" role="complementary" itemtype="https://schema.org/WPSideBar" itemscope="itemscope"><div class="sidebar-main" ><div class="astra-advanced-hook-516558"><div
class="at-static-sidebar-ad"></div><div
class="at-sticky-sidebar-ad"></div></div><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.yourmoneygeek.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" /></form></aside></div></div></div></div><footer
class="site-footer" id="colophon" itemtype="https://schema.org/WPFooter" itemscope="itemscope" itemid="#colophon"		><div class="ast-small-footer footer-sml-layout-2"><div class="ast-footer-overlay"><div class="ast-container"><div class="ast-small-footer-wrap" ><div class="ast-row ast-flex"><div class="ast-small-footer-section ast-small-footer-section-1 ast-small-footer-section-equally ast-col-md-6 ast-col-xs-12" >
Copyright © 2020 <span class="ast-footer-site-title">Your Money Geek</span> | <a href="#">Credits</a></div><div class="ast-small-footer-section ast-small-footer-section-2 ast-small-footer-section-equally ast-col-md-6 ast-col-xs-12" ><div class="footer-primary-navigation"><ul id="menu-main-menu" class="nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24420"><a href="https://yourmoneygeek.com/category/make-money/" class="menu-link">Dollars &#038; Cents</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-514888"><a href="https://www.yourmoneygeek.com/category/geek/" class="menu-link">For Geeks</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-514894"><a href="https://www.yourmoneygeek.com/category/family-and-lifestyle/" class="menu-link">Live Smart</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23"><a href="https://www.yourmoneygeek.com/lets-connect/" class="menu-link">Let&#8217;s Connect</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-513426"><a href="https://www.yourmoneygeek.com/about-me/" class="menu-link">About</a></li></ul></div></div></div></div></div></div></div></footer></div>
<script src="data:text/javascript;base64, KGZ1bmN0aW9uKGkscyxvLGcscixhLG0pe2lbJ0dvb2dsZUFuYWx5dGljc09iamVjdCddPXI7aVtyXT1pW3JdfHxmdW5jdGlvbigpeyhpW3JdLnE9aVtyXS5xfHxbXSkucHVzaChhcmd1bWVudHMpfSxpW3JdLmw9MSpuZXcgRGF0ZSgpO2E9cy5jcmVhdGVFbGVtZW50KG8pLG09cy5nZXRFbGVtZW50c0J5VGFnTmFtZShvKVswXTthLmFzeW5jPTE7YS5zcmM9ZzttLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGEsbSl9KSh3aW5kb3csZG9jdW1lbnQsJ3NjcmlwdCcsJ2h0dHBzOi8vd3d3LnlvdXJtb25leWdlZWsuY29tL3dwLWNvbnRlbnQvcGx1Z2lucy9wZXJmbWF0dGVycy9qcy9hbmFseXRpY3MuanMnLCdnYScpO2dhKCdjcmVhdGUnLCdVQS0xMTg3MzYzNjAtMScsJ2F1dG8nKTtnYSgnc2V0JywnYWxsb3dBZEZlYXR1cmVzJyxmYWxzZSk7Z2EoJ3NlbmQnLCdwYWdldmlldycpO3NldFRpbWVvdXQoImdhKCdzZW5kJywnZXZlbnQnLCdhZGp1c3RlZCBib3VuY2UgcmF0ZScsJzMwIHNlY29uZHMnKSIsMzAwMDApOw==" defer ></script><script src="data:text/javascript;base64, dmFyIHRyYWNrQnlEZWZhdWx0PXRydWU7ZnVuY3Rpb24gYWNFbmFibGVUcmFja2luZygpe3ZhciBleHBpcmF0aW9uPW5ldyBEYXRlKG5ldyBEYXRlKCkuZ2V0VGltZSgpKzEwMDAqNjAqNjAqMjQqMzApO2RvY3VtZW50LmNvb2tpZT0iYWNfZW5hYmxlX3RyYWNraW5nPTE7IGV4cGlyZXM9ICIrZXhwaXJhdGlvbisiOyBwYXRoPS8iO2FjVHJhY2tWaXNpdCgpO30KZnVuY3Rpb24gYWNUcmFja1Zpc2l0KCl7dmFyIHRyYWNrY21wX2VtYWlsPScnO3ZhciB0cmFja2NtcD1kb2N1bWVudC5jcmVhdGVFbGVtZW50KCJzY3JpcHQiKTt0cmFja2NtcC5hc3luYz10cnVlO3RyYWNrY21wLnR5cGU9J3RleHQvamF2YXNjcmlwdCc7dHJhY2tjbXAuc3JjPScvL3RyYWNrY21wLm5ldC92aXNpdD9hY3RpZD03OTkwMDYzNjEmZT0nK2VuY29kZVVSSUNvbXBvbmVudCh0cmFja2NtcF9lbWFpbCkrJyZyPScrZW5jb2RlVVJJQ29tcG9uZW50KGRvY3VtZW50LnJlZmVycmVyKSsnJnU9JytlbmNvZGVVUklDb21wb25lbnQod2luZG93LmxvY2F0aW9uLmhyZWYpO3ZhciB0cmFja2NtcF9zPWRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCJzY3JpcHQiKTtpZih0cmFja2NtcF9zLmxlbmd0aCl7dHJhY2tjbXBfc1swXS5wYXJlbnROb2RlLmFwcGVuZENoaWxkKHRyYWNrY21wKTt9ZWxzZXt2YXIgdHJhY2tjbXBfaD1kb2N1bWVudC5nZXRFbGVtZW50c0J5VGFnTmFtZSgiaGVhZCIpO3RyYWNrY21wX2gubGVuZ3RoJiZ0cmFja2NtcF9oWzBdLmFwcGVuZENoaWxkKHRyYWNrY21wKTt9fQppZih0cmFja0J5RGVmYXVsdHx8LyhefDsgKWFjX2VuYWJsZV90cmFja2luZz0oW147XSspLy50ZXN0KGRvY3VtZW50LmNvb2tpZSkpe2FjRW5hYmxlVHJhY2tpbmcoKTt9" defer  type="text/javascript"></script><a id="ast-scroll-top" class="ast-scroll-top-icon ast-scroll-to-top-right" data-on-devices="both">
<span class="screen-reader-text">Scroll to Top</span>
</a><style type="text/css">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</style> <script src="data:text/javascript;base64, dmFyIGFzdHJhPXsiYnJlYWtfcG9pbnQiOiI5MjEiLCJpc1J0bCI6IiIsInF1ZXJ5X3ZhcnMiOiJ7XCJwYWdlXCI6XCJcIixcIm5hbWVcIjpcImNodXJyby1pY2UtY3JlYW0tc2FuZHdpY2hlcy0yXCJ9IiwiZWRpdF9wb3N0X3VybCI6Imh0dHBzOlwvXC93d3cueW91cm1vbmV5Z2Vlay5jb21cL3dwLWFkbWluXC9wb3N0LnBocD9wb3N0PXt7aWR9fSZhY3Rpb249ZWRpdCIsImFqYXhfdXJsIjoiaHR0cHM6XC9cL3d3dy55b3VybW9uZXlnZWVrLmNvbVwvd3AtYWRtaW5cL2FkbWluLWFqYXgucGhwIiwiaW5maW5pdGVfY291bnQiOiIyIiwiaW5maW5pdGVfdG90YWwiOiIwIiwicGFnaW5hdGlvbiI6Im51bWJlciIsImluZmluaXRlX3Njcm9sbF9ldmVudCI6InNjcm9sbCIsImluZmluaXRlX25vbmNlIjoiOGExZWZhY2RlZiIsIm5vX21vcmVfcG9zdF9tZXNzYWdlIjoiTm8gbW9yZSBwb3N0cyB0byBzaG93LiIsImdyaWRfbGF5b3V0IjoiMiIsInNpdGVfdXJsIjoiaHR0cHM6XC9cL3d3dy55b3VybW9uZXlnZWVrLmNvbSIsInNob3dfY29tbWVudHMiOiJTaG93IENvbW1lbnRzIiwibWFzb25yeUVuYWJsZWQiOiIiLCJibG9nTWFzb25yeUJyZWFrUG9pbnQiOiI3NjgifTs=" defer  id='astra-theme-js-js-extra'></script> <script src="data:text/javascript;base64, dmFyIGFzdHJhQWRkb249eyJzdGlja3lfYWN0aXZlIjoiMSJ9Ow==" defer  id='astra-addon-js-js-extra'></script> <script src="data:text/javascript;base64, dmFyIF93cFV0aWxTZXR0aW5ncz17ImFqYXgiOnsidXJsIjoiXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAifX07" defer  id='wp-util-js-extra'></script> <script src="data:text/javascript;base64, dmFyIHdwcmV2aWV3PXsiYWpheHVybCI6Imh0dHBzOlwvXC93d3cueW91cm1vbmV5Z2Vlay5jb21cL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocCJ9Ow==" defer  id='wp_review-js-js-extra'></script> <script src="data:text/javascript;base64, dmFyIHdwcm1fcHVibGljPXsic2V0dGluZ3MiOnsiZmVhdHVyZXNfY29tbWVudF9yYXRpbmdzIjp0cnVlLCJ0ZW1wbGF0ZV9jb2xvcl9jb21tZW50X3JhdGluZyI6IiMzNDM0MzQiLCJpbnN0cnVjdGlvbl9tZWRpYV90b2dnbGVfZGVmYXVsdCI6Im9uIn0sImhvbWVfdXJsIjoiaHR0cHM6XC9cL3d3dy55b3VybW9uZXlnZWVrLmNvbVwvIiwicHJpbnRfc2x1ZyI6Indwcm1fcHJpbnQiLCJwZXJtYWxpbmtzIjoiXC8lcG9zdG5hbWUlXC8iLCJhamF4X3VybCI6Imh0dHBzOlwvXC93d3cueW91cm1vbmV5Z2Vlay5jb21cL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocCIsIm5vbmNlIjoiMTBhMTk3OTI5ZiIsImFwaV9ub25jZSI6ImFmNmNiYjM3MjQiLCJ0cmFuc2xhdGlvbnMiOltdfTs=" defer  id='wprm-public-js-extra'></script> <script src="data:text/javascript;base64, Lyh0cmlkZW50fG1zaWUpL2kudGVzdChuYXZpZ2F0b3IudXNlckFnZW50KSYmZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQmJndpbmRvdy5hZGRFdmVudExpc3RlbmVyJiZ3aW5kb3cuYWRkRXZlbnRMaXN0ZW5lcigiaGFzaGNoYW5nZSIsZnVuY3Rpb24oKXt2YXIgdCxlPWxvY2F0aW9uLmhhc2guc3Vic3RyaW5nKDEpOy9eW0EtejAtOV8tXSskLy50ZXN0KGUpJiYodD1kb2N1bWVudC5nZXRFbGVtZW50QnlJZChlKSkmJigvXig/OmF8c2VsZWN0fGlucHV0fGJ1dHRvbnx0ZXh0YXJlYSkkL2kudGVzdCh0LnRhZ05hbWUpfHwodC50YWJJbmRleD0tMSksdC5mb2N1cygpKX0sITEpOw==" defer ></script> <style>@media (max-width:1200px){.novashare-floating{top:auto;bottom:0;left:0;right:0;padding:0 5px;text-align:center;height:auto}.novashare-floating .novashare-buttons-wrapper{display:block}body .novashare-floating a.novashare-button{margin:5px 5px 5px 0;display:inline-flex;box-shadow:0 0 40px 5px rgba(47,47,47,.25);-webkit-box-shadow:0 0 40px 5px rgba(47,47,47,.25);-moz-box-shadow:0 0 40px 5px rgba(47,47,47,.25)}body .novashare-floating .novashare-total-share-count{display:inline-table;margin:5px 0;box-shadow:0 0 40px 5px rgba(47,47,47,.25);-webkit-box-shadow:0 0 40px 5px rgba(47,47,47,.25);-moz-box-shadow:0 0 40px 5px rgba(47,47,47,.25)}}@media (min-width:1px) and (max-width:1200px){.novashare-floating{display:none}}</style><div class='novashare-buttons novashare-floating novashare-no-print'><div class='novashare-buttons-wrapper'><a href='https://twitter.com/intent/tweet?text=Churro%20Ice%20Cream%20Sandwiches&url=https%3A%2F%2Fwww.yourmoneygeek.com%2Fchurro-ice-cream-sandwiches-2%2F&via=YourMoneyGeek' target='_blank' class='novashare-button twitter' rel='nofollow noopener noreferrer'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></a><a href='https://mix.com/add?url=https%3A%2F%2Fwww.yourmoneygeek.com%2Fchurro-ice-cream-sandwiches-2%2F' target='_blank' class='novashare-button mix' rel='nofollow noopener noreferrer'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M0 64v348.9c0 56.2 88 58.1 88 0V174.3c7.9-52.9 88-50.4 88 6.5v175.3c0 57.9 96 58 96 0V240c5.3-54.7 88-52.5 88 4.3v23.8c0 59.9 88 56.6 88 0V64H0z"></path></svg></a><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yourmoneygeek.com%2Fchurro-ice-cream-sandwiches-2%2F' target='_blank' class='novashare-button facebook' rel='nofollow noopener noreferrer'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></a><a href='https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.yourmoneygeek.com%2Fchurro-ice-cream-sandwiches-2%2F' target='_blank' class='novashare-button linkedin' rel='nofollow noopener noreferrer'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg></a><a href='https://share.flipboard.com/bookmarklet/popout?v=2&url=https%3A%2F%2Fwww.yourmoneygeek.com%2Fchurro-ice-cream-sandwiches-2%2F&title=Churro%20Ice%20Cream%20Sandwiches' target='_blank' class='novashare-button flipboard' rel='nofollow noopener noreferrer'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><a href='https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Fwww.yourmoneygeek.com%2Fchurro-ice-cream-sandwiches-2%2F' target='_blank' class='novashare-button tumblr' rel='nofollow noopener noreferrer'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M309.8 480.3c-13.6 14.5-50 31.7-97.4 31.7-120.8 0-147-88.8-147-140.6v-144H17.9c-5.5 0-10-4.5-10-10v-68c0-7.2 4.5-13.6 11.3-16 62-21.8 81.5-76 84.3-117.1.8-11 6.5-16.3 16.1-16.3h70.9c5.5 0 10 4.5 10 10v115.2h83c5.5 0 10 4.4 10 9.9v81.7c0 5.5-4.5 10-10 10h-83.4V360c0 34.2 23.7 53.6 68 35.8 4.8-1.9 9-3.2 12.7-2.2 3.5.9 5.8 3.4 7.4 7.9l22 64.3c1.8 5 3.3 10.6-.4 14.5z"></path></svg></a><a href='http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.yourmoneygeek.com%2Fchurro-ice-cream-sandwiches-2%2F&media=https://www.yourmoneygeek.com/wp-content/uploads/2020/08/churro-ice-cream-sandwich-bite.jpg&description=Churro%20Ice%20Cream%20Sandwiches' target='_blank' class='novashare-button pinterest' rel='nofollow noopener noreferrer' data-pin-do='none'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path></svg></a><a href='https://www.yummly.com/urb/verify?url=https%3A%2F%2Fwww.yourmoneygeek.com%2Fchurro-ice-cream-sandwiches-2%2F&title=Churro%20Ice%20Cream%20Sandwiches&image=https://www.yourmoneygeek.com/wp-content/uploads/2020/08/churro-ice-cream-sandwich-bite.jpg&yumtype=button' target='_blank' class='novashare-button yummly' rel='nofollow noopener noreferrer'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 -2 30 22"><g transform="matrix(1,0,0,1,-1.471,-8.23102)"><g transform="matrix(0.0296871,0,0,-0.0296871,1.20836,26.4492)"><path fill="currentColor" d="M304,601C322,614 365,619 376,599C383,588 379,565 376,547C357,436 333,309 315,205C414,195 517,173 622,157C741,140 883,133 968,191C984,179 1000,164 999,139C997,109 952,93 923,83C887,72 849,66 808,66C626,67 475,137 307,146C289,65 252,-33 149,-28C104,-26 67,2 64,50C61,98 91,137 120,159C153,185 193,197 241,203C243,221 248,237 250,255C242,257 234,251 226,247C194,232 127,211 86,235C27,270 72,367 86,421C91,440 96,461 101,480C106,498 115,520 103,537C82,542 64,531 51,520C46,517 45,509 39,512C25,523 7,536 9,559C10,582 50,599 71,606C136,628 193,603 186,527C183,494 169,456 160,424C151,389 137,356 142,318C157,300 187,309 208,314C230,321 252,329 265,340C273,377 278,413 285,451C294,499 308,544 304,601ZM154,50C211,41 218,97 229,139C179,138 124,90 154,50ZM734,475C723,498 676,497 658,481C665,452 657,431 651,400C648,382 646,362 643,343C636,305 620,257 629,233C637,214 687,213 702,230C698,290 719,352 727,412C739,417 761,434 776,422C791,410 774,353 769,326C764,292 749,246 762,228C772,216 813,213 833,228C827,292 851,351 857,412C870,417 891,435 906,422C914,415 911,392 907,373C904,355 902,341 899,324C893,290 878,243 894,227C905,215 944,214 963,228C960,275 968,311 977,356C983,390 993,423 990,449C983,520 894,495 855,469C837,512 764,494 734,475ZM466,387C471,419 483,455 476,476C468,499 419,496 401,481C408,446 398,418 391,378C387,351 380,323 378,299C371,208 450,212 506,242C512,234 512,227 523,222C542,213 573,219 585,230C579,280 590,317 601,373C606,404 625,461 611,481C598,498 554,496 540,480C545,421 523,362 516,304C502,296 473,286 457,299C451,322 460,353 466,387Z" /></g></g></svg></a><a href='https://www.reddit.com/submit?url=https%3A%2F%2Fwww.yourmoneygeek.com%2Fchurro-ice-cream-sandwiches-2%2F&title=Churro%20Ice%20Cream%20Sandwiches' target='_blank' class='novashare-button reddit' rel='nofollow noopener noreferrer'><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M440.3 203.5c-15 0-28.2 6.2-37.9 15.9-35.7-24.7-83.8-40.6-137.1-42.3L293 52.3l88.2 19.8c0 21.6 17.6 39.2 39.2 39.2 22 0 39.7-18.1 39.7-39.7s-17.6-39.7-39.7-39.7c-15.4 0-28.7 9.3-35.3 22l-97.4-21.6c-4.9-1.3-9.7 2.2-11 7.1L246.3 177c-52.9 2.2-100.5 18.1-136.3 42.8-9.7-10.1-23.4-16.3-38.4-16.3-55.6 0-73.8 74.6-22.9 100.1-1.8 7.9-2.6 16.3-2.6 24.7 0 83.8 94.4 151.7 210.3 151.7 116.4 0 210.8-67.9 210.8-151.7 0-8.4-.9-17.2-3.1-25.1 49.9-25.6 31.5-99.7-23.8-99.7zM129.4 308.9c0-22 17.6-39.7 39.7-39.7 21.6 0 39.2 17.6 39.2 39.7 0 21.6-17.6 39.2-39.2 39.2-22 .1-39.7-17.6-39.7-39.2zm214.3 93.5c-36.4 36.4-139.1 36.4-175.5 0-4-3.5-4-9.7 0-13.7 3.5-3.5 9.7-3.5 13.2 0 27.8 28.5 120 29 149 0 3.5-3.5 9.7-3.5 13.2 0 4.1 4 4.1 10.2.1 13.7zm-.8-54.2c-21.6 0-39.2-17.6-39.2-39.2 0-22 17.6-39.7 39.2-39.7 22 0 39.7 17.6 39.7 39.7-.1 21.5-17.7 39.2-39.7 39.2z"></path></svg></a></div></div><style type="text/css">.wprm-recipe-template-chic{margin:20px auto;background-color:#fafafa;font-family:-apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;font-size:.9em;line-height:1.5em;color:#333;max-width:650px}.wprm-recipe-template-chic a{color:#3498db}.wprm-recipe-template-chic p,.wprm-recipe-template-chic li{font-family:-apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;font-size:1em !important;line-height:1.5em !important}.wprm-recipe-template-chic li{margin:0 0 0 32px !important;padding:0 !important}.rtl .wprm-recipe-template-chic li{margin:0 32px 0 0 !important}.wprm-recipe-template-chic ol,.wprm-recipe-template-chic ul{margin:0 !important;padding:0 !important}.wprm-recipe-template-chic br{display:none}.wprm-recipe-template-chic .wprm-recipe-name,.wprm-recipe-template-chic .wprm-recipe-header{font-family:-apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;color:#000;line-height:1.3em}.wprm-recipe-template-chic h1,.wprm-recipe-template-chic h2,.wprm-recipe-template-chic h3,.wprm-recipe-template-chic h4,.wprm-recipe-template-chic h5,.wprm-recipe-template-chic h6{font-family:-apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;color:#212121;line-height:1.3em;margin:0 !important;padding:0 !important}.wprm-recipe-template-chic .wprm-recipe-header{margin-top:1.2em !important}.wprm-recipe-template-chic h1{font-size:2em}.wprm-recipe-template-chic h2{font-size:1.8em}.wprm-recipe-template-chic h3{font-size:1.2em}.wprm-recipe-template-chic h4{font-size:1em}.wprm-recipe-template-chic h5{font-size:1em}.wprm-recipe-template-chic h6{font-size:1em}.wprm-recipe-template-chic{font-size:1em;border-style:solid;border-width:1px;border-color:#e0e0e0;padding:10px;background-color:#fff;max-width:950px}.wprm-recipe-template-chic a{color:#5a822b}.wprm-recipe-template-chic .wprm-recipe-name{line-height:1.3em;font-weight:700}.wprm-recipe-template-chic .wprm-template-chic-buttons{clear:both;font-size:.9em;text-align:center}.wprm-recipe-template-chic .wprm-template-chic-buttons .wprm-recipe-icon{margin-right:5px}.wprm-recipe-template-chic .wprm-recipe-header{margin-bottom:.5em !important}.wprm-recipe-template-chic .wprm-nutrition-label-container{font-size:.9em}.wprm-recipe-template-chic .wprm-call-to-action{border-radius:3px}</style> <script src="data:text/javascript;base64, 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" defer ></script><script data-optimized="1" src="https://www.yourmoneygeek.com/wp-content/litespeed/cssjs/d448d.js?aa173" defer></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2020-08-20 12:31:10 -->
<!-- Page generated by LiteSpeed Cache 3.3.1 on 2020-08-20 08:31:09 -->